Announcement

Collapse
No announcement yet.

No LFE on streaming TV's

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No LFE on streaming TV's

    I just bought a new 4K Roku tv and the picture is great but if I am streaming from the tv the only way I can get sound to my AV amp is to use the optical digital cable from the tv to the amp . That gives me Dolby digital sound but without the .1 or low frequency content .nothing comes through my sub and the sub amp goes on stand by after 15 minutes . Has anybody had this happen to them or is my tv got something wrong with it .

  • #2
    Does your setup not support ARC? Is that TV a TCL, Insignia, or what?

    Comment


    • #3
      I run my streaming source sound from the TV to receiver via optical, no problem with the .1 channel content.
      www.billfitzmaurice.com
      www.billfitzmaurice.info/forum

      Comment


      • #4
        Which amp? Did you check the settings in the amp ...

        Comment


        • #5
          neither my tv or amp has arc . If I stream the same movie off Netflix from my blue ray player I get the lfe content . The amp is capable of lfe from the optical input off of other things so it must be the tv .I also have a streaming box like Roku that does the same thing ( no LFE ) and that uses an HDMI to the amp .

          Comment


          • #6
            Dig through your settings on the TV, perhaps you're missing an audio setting somewhere that specifies the type of output. Does your receiver indicate when it gets a multichannel signal? My old Sony had a blue light that would only activate when multi channel digital was coming in, but my newer Yamaha does not. I have to put that one in "straight" mode to confirm it's getting digital surround.
            Electronics engineer, woofer enthusiast, and musician.
            Wogg Music

            Comment


            • #7
              The amp does indicate a dolby digital signal is coming in but nothing below 100hz seems to be coming in with it from the tv .

              Comment


              • #8
                I'm shocked it doesn't support ARC, I thought all the TCL and Insignia Roku 4K sets did(though I don't know what brand you're using). If your TV is set to PCM audio and using an optical cable it will only output stereo audio. It will need to be set to Dolby Digital or DTS if those options are available for you to get a 5.1/7.1 signal. It's a limitation of the S/PDIF output.

                Comment


                • #9
                  Originally posted by wlb View Post
                  The amp does indicate a dolby digital signal is coming in but nothing below 100hz seems to be coming in with it from the tv .
                  Does it report DD 3/2+LFE or just DD 3/2?

                  Comment


                  • #10
                    It's got to be a bad tv . I plugged the blue ray player into the amp via the optical cable and the LEF was there .The tv has no options in its menu for the optical out , only for the speakers that are built in .

                    Comment


                    • #11
                      I checked my TV, my output is set to DTS. It also has the option for PCM, when I switched to that it cut back the LF output significantly. I've never heard of the Roku brand, looked it up, a 55 inch 4k Smart TV for $369? Can't say I'm surprised. You should spend the extra for a Samsung.
                      www.billfitzmaurice.com
                      www.billfitzmaurice.info/forum

                      Comment


                      • #12
                        TV Menu - Settings > Audio > Audio Mode: Stereo or Auto.

                        Click image for larger version

Name:	Roku Sound.png
Views:	1
Size:	54.0 KB
ID:	1368347

                        Comment


                        • #13
                          I finally got it working . I had to reassign the optical input to the CD input instead of the game input . I don't know why the game input does not handle LFE content ,most games use a lot of LFE content .Go figure .Thanks to everybody for there help .

                          Comment

                          Working...
                          X