Announcement

Collapse
No announcement yet.

Issue with getting Dats to work on my computer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with getting Dats to work on my computer

    I’m hoping the computer gurus out there can help me, they have before with this computer. I have a Lenovo laptop running windows 10. I’ve had dats working on this computer before, but I’m encountering a problem I have not encountered in the past. When I set up the output (speakers, usb codec device) it saves all of my changes. When I setup my input (microphone, usb codec device) it does not. I keep changing it to 2 channel, 16 bit, 44100 Hz. It keeps changing itself back to 1 channel, 16 bit, 44100 Hz. I cannot get it to stay on 2 channel, I uncheck the “Allow applications to take exclusive control of this device” box, hit apply, hit okay, restart my computer, nothing works. It keeps going back to 1 channel.

    Anyone know of a way to to help me?

    Thank you,
    Dan

  • #2
    It looks like this person is having the identical issue I’m having. I get the same pop up saying it’s being used in another application.

    https://www.google.com/amp/s/amp.red...o_codec_issue/

    Dan

    Comment


    • #3
      Perhaps check the Windows audio devices, they should not be pointing to the DATS adapter and should be defaulting to the laptops audio devices instead. Typically when I run DATS, I plug in the adapter just before running the software. Don't leave the device plugged in, particularly for re-boots to keep Windows from getting ideas and deciding that's your default audio device now.

      Edit: there are 2 sets of defaults, one for default input and output device, and another for default communications device. The communications device may be the one that's setting it to mono.

      Also there are some significant guesses in this response... judge me accordingly
      Electronics engineer, woofer enthusiast, and musician.
      Wogg Music

      Comment


      • #4
        It might happen you are getting the issue due to speakers, USB codec device driver corruption or deletion during Windows 10 update or the drivers are outdated. So here it is recommended to update the driver and go to device manager and check for the outdated driver and update than from the Microsoft official website or from the manufacturer website. You can also make use of the Driver Booster to update the drivers.

        http://www.fixwindowserrors.biz/blog...driver-booster

        Comment


        • #5
          Thank you both, I think it was exactly the fact that Windows did an auto update. It was over my head so my wife took it into the IT department at her work (I used to work there as well and am friendly with a few of them there) and one of them fixed it. I guess it took him a little while to get it and I was instructed not to hook up speakers to it i guess.

          So last night I got it back and did the test lead calibration in dats and it worked great so I went to bed. This morning I was trying to find the right microphone input level and after 3-4 test lead tests the computer stopped recognizing the usb device. I shut down the computer and opened wt3 this time and it was working fine at that point. I’m still trying to find the correct input level. This is at 5 out of 100



          I then started creeping up.
          ive gone up to 10 of 100 and it gets smoother but as you can see the tail end starts sweeping up. Thoughts? What should the graph look like?


          Thank you,
          Dan

          Comment

          Working...
          X