Announcement

Collapse

Columbus Day Sale

Extended One More Day! Columbus Day Sale at Parts Express! 10/15/19 Click the Parts Express Logo at the top left of this page.
See more
See less

Omnimic and Distortion Plot Screenshots

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Navy Guy
    started a topic Omnimic and Distortion Plot Screenshots

    Omnimic and Distortion Plot Screenshots

    Anyone know how to get Omnimic to export distortion screenshots at 5 dB increments on the graph? Mine used to do this and then just started doing 10 dB increments automatically with a very vertically compressed image. I can't figure out how to get it to change back or maybe there was just an update that changed it so that this is all you can get now. It's just kind of a pain in the butt to have to take a manual screenshot every time I want to export a distortion graph.

  • dcibel
    replied
    I've found Ominimic 4.68 is available here:

    http://www.daytonaudio.com/downloads...all%204.68.zip

    Gave it a try, and you can save the distortion plot text file from the File menu, the distortion CSV file is properly formatted, and if you save a distortion image, it contains the correct scaling. Thanks Jeff B.

    Of course all the new features of the 5.04 software are missing, so you have to weigh the importance of that.

    Leave a comment:


  • Navy Guy
    replied
    Originally posted by Jeff B. View Post
    I switched back to version 4.70 to avoid these issues. Everything works fine in that version
    Do you have a copy of that version? I only have the disc and that version has issues with the absolute SPL

    Leave a comment:


  • Jeff B.
    replied
    I switched back to version 4.70 to avoid these issues. Everything works fine in that version

    Leave a comment:


  • dcibel
    replied
    Right click on the distortion plot.

    Leave a comment:


  • Navy Guy
    replied
    Originally posted by guitar maestro View Post

    When you try to open the file, you first have to change the "file type". Once you do, then you would be able to open the text file that is saved from OmniMic. I do this all the time with the HD plots I take.


    I can't actually export the file from Omnimic. The file tab won't give me the drop down of options to export it.

    Leave a comment:


  • guitar maestro
    replied
    Originally posted by Navy Guy View Post

    When I click on "file" it won't pull up the drop down menu. Nothing happens so I don't have a way to do this.
    When you try to open the file, you first have to change the "file type". Once you do, then you would be able to open the text file that is saved from OmniMic. I do this all the time with the HD plots I take.


    Leave a comment:


  • dcibel
    replied
    It's still a bug

    Leave a comment:


  • Navy Guy
    replied
    Originally posted by guitar maestro View Post

    True, but Excel lets you choose the delimiters that designate the column breaks, so I just select the applicable ones to get the columns to show up nicely on the final spreadsheet.
    When I click on "file" it won't pull up the drop down menu. Nothing happens so I don't have a way to do this.

    Leave a comment:


  • guitar maestro
    replied
    Originally posted by dcibel View Post
    The CSV export also has a bug, first column is space separated, not comma.
    True, but Excel lets you choose the delimiters that designate the column breaks, so I just select the applicable ones to get the columns to show up nicely on the final spreadsheet.

    Leave a comment:


  • dcibel
    replied
    The CSV export also has a bug, first column is space separated, not comma.

    Leave a comment:


  • guitar maestro
    replied
    Another option is to export as a text file, and then open it through Excel as a CSV, which you can then save as a worksheet with a graph exactly as you specify.

    Leave a comment:


  • staff@daytonaudio.com
    replied
    Originally posted by Navy Guy View Post

    Thanks for the quick response but that is not the issue I am referring to. My plot is scaled to 5 dB but when I use the snapshot feature to export the graph as an image, it automatically re-scales the graph to 10 db increments no matter what the scale I have on the chart in Omnimic looks like.
    You are right, sorry for the misinterpretation.

    It does seem that you have found a bug we weren't aware of. If you open the program, switch to the distortion tab, and make no modifications to the Y scale, it will automatically scale it to 10 db increments in the snapshot instead of 5 db like it displays in the program.

    A workaround for now that you can try is to make any modification to the scale, and then change it back to the scale you want. In our tests, this results in the correct scale for snapshots.

    Please let us know if this workaround does not work for you. Thank you for bringing this to our attention, we will get it fixed.

    Leave a comment:


  • Navy Guy
    replied
    Originally posted by [email protected] View Post
    Hi Navy Guy,

    Please see the attached image. Circled in blue you will find the control you are looking for, these buttons will allow you to adjust the Y axis scale to your liking.

    Also see circled in red an "auto" checkbox that you will want to disable if you don't wish for this to happen again. Below this checkbox are the buttons to move the Y axis of the graph up and down.

    Please note that along the bottom of the graph, you will find corresponding buttons for the X axis.
    Thanks for the quick response but that is not the issue I am referring to. My plot is scaled to 5 dB but when I use the snapshot feature to export the graph as an image, it automatically re-scales the graph to 10 db increments no matter what the scale I have on the chart in Omnimic looks like.

    Leave a comment:


  • staff@daytonaudio.com
    replied
    Hi Navy Guy,

    Please see the attached image. Circled in blue you will find the control you are looking for, these buttons will allow you to adjust the Y axis scale to your liking.

    Also see circled in red an "auto" checkbox that you will want to disable if you don't wish for this to happen again. Below this checkbox are the buttons to move the Y axis of the graph up and down.

    Please note that along the bottom of the graph, you will find corresponding buttons for the X axis.

    Leave a comment:

Working...
X