Announcement

Collapse
No announcement yet.

Help please! Error message when attempting to use software for PE DSP Sub amp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help please! Error message when attempting to use software for PE DSP Sub amp

    So I was all excited to run the GUI software for my shiny new SPA500DSP plate amp, but when I open the software I get the following error:

    "This VI is not executable. The full development version of LabVIEW is required to fix the errors."

    Anyone know how to fix this?

    Thanks

    Form does not follow function
    Form is simultaneous to function

  • #2
    I had the same issue. You need to install the .NET 3.5 package in Windows. Give a little Googling to that and you'll find instructions.
    Electronics engineer, woofer enthusiast, and musician.
    Wogg Music
    Published projects: PPA100 Bass Guitar Amp, ISO El-Cheapo Sub, Indy 8 2.1 powered sub, MicroSat, SuperNova Minimus

    Comment


    • #3
      Originally posted by wogg View Post
      I had the same issue. You need to install the .NET 3.5 package in Windows. Give a little Googling to that and you'll find instructions.
      Thanks!
      Form does not follow function
      Form is simultaneous to function

      Comment


      • #4
        FIXED. Thanks wogg!
        Form does not follow function
        Form is simultaneous to function

        Comment


        • #5
          No problem... They really should put that requirement in the user documentation. I ended up locating that in the NI documentation somewhere for that runtime they're using for the GUI.
          Electronics engineer, woofer enthusiast, and musician.
          Wogg Music
          Published projects: PPA100 Bass Guitar Amp, ISO El-Cheapo Sub, Indy 8 2.1 powered sub, MicroSat, SuperNova Minimus

          Comment

          Working...
          X