Announcement

Collapse
No announcement yet.

Quick fix for "20 dB low" problem in Windows 8

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bwaslo
    replied
    The fix mentioned above shouldn't be needed with the most recent version update of the Omnimic software --it senses when the OS is windows 8 or later and applies a similar adjustment internally.

    The issue with Win8 and forward is that Microsoft helpfully decided to change the 'taper' and interpretation of the recording level settings for its microphone inputs, which of course hosed any programs that were counting on the previous handling of the level settings.

    Leave a comment:


  • dustinbagby
    replied
    I was able to get mine working properly (my NEW OmniV2 that is).

    Bummed I dealt with the problem for so long, though.

    Leave a comment:


  • mattsk8
    replied
    Originally posted by dustinbagby View Post

    My omnimic does exactly the same thing on Win10. While taking FRD measurements I can not get it to read any higher than 68-69db. I assumed it to be a calibration problem with my microphone. So maybe it isnt?
    It isn't the mic, it's Windows. The "quick fix" he describes also works with Windows 10. To get it to work though, I couldn't do it thru the "OmniMic.exe file", I had to right click on the OmniMic icon, select properties, then follow his^ instructions from there.

    Leave a comment:


  • dustinbagby
    replied
    Originally posted by mattsk8 View Post
    Bill, I'm assuming this is to fix the SPL meter not reading correctlly?... Hopefully yes !! Here's my situation...

    I originally had a Windows 7 PC that I measured with, but it was shared by the whole family which is kind of a nuisance. So I got a Windows 8 PC that I planned on dedicating to just my speaker software, but I couldn't get the OmniMic's SPL meter to read above about 69 (ish, IIRC) db. So I stopped using that and went back to my old PC for measurements.

    Well, one of my kids upgraded my old PC from Windows 7 to Windows 10, and now I have the same issue with that one as I had with the Windows 8 PC. Will this fix the Windows 10 too? Seems to do exactly the same thing that my Windows 8 PC did, the SPL meter won't read above about 69 or so db.
    My omnimic does exactly the same thing on Win10. While taking FRD measurements I can not get it to read any higher than 68-69db. I assumed it to be a calibration problem with my microphone. So maybe it isnt?

    Either way I won a new Omni at MWAF, but I am forwarding my old mic to anither competitor who needed one, this info may be very useful for both of us.

    Leave a comment:


  • mattsk8
    replied
    Bill, I'm assuming this is to fix the SPL meter not reading correctlly?... Hopefully yes !! Here's my situation...

    I originally had a Windows 7 PC that I measured with, but it was shared by the whole family which is kind of a nuisance. So I got a Windows 8 PC that I planned on dedicating to just my speaker software, but I couldn't get the OmniMic's SPL meter to read above about 69 (ish, IIRC) db. So I stopped using that and went back to my old PC for measurements.

    Well, one of my kids upgraded my old PC from Windows 7 to Windows 10, and now I have the same issue with that one as I had with the Windows 8 PC. Will this fix the Windows 10 too? Seems to do exactly the same thing that my Windows 8 PC did, the SPL meter won't read above about 69 or so db.

    Leave a comment:


  • bwaslo
    started a topic Quick fix for "20 dB low" problem in Windows 8

    Quick fix for "20 dB low" problem in Windows 8

    Do the following:
    • Make sure OmniMic isn't running.
    • Find the Omnimic.exe file (probably in C:\Program Files\OmniMic or C:\Program Files(x86)\OmniMic) with the file browser, and right-click on its file name.*
    • Then choose "Properties" from the menu that appears
    • Then click on the tab labelled "Compatibility", in the "Compatibility mode" box select "Windows XP (Service Pack 3) and put a check in the checkbox labelled "Run this program in compatibility mode for:"


    * (You can instead do this process for any icon or menu shortcut that you use to start OmniMic, but then it would only apply the fix when you run OM that way).
Working...
X