Announcement

Collapse
No announcement yet.

Dats / Windows 10 issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I'm having, what appears to be, a new problem with Windows 10. In the linked screencast video, I have the test leads shorted, and the DATS software in Oscilloscope mode. When i let it run steady state and zoom in on the signals, they look clean. However, the startup is really weird, and impedance measurements are way off as well.

    Comment


    • #17
      Dats V2 issue with Windows 11.
      APP opens then immediately closes

      I installed the file from Dayton as my New PC doesn't have a DVD drive.

      Is this a compatibility issue, or do I need to install from the dvd?

      Comment


      • #18
        I can't get V3 to work at all. When I open the software it just says something like "hardware not found". Tried everything I can think of. I wish I would have kept my V2, never had a single problem with it.

        Comment


        • #19
          I had to use my V2 on windows 11 ands its working right.
          No experience with the V3 though.
          Have you tried different USB ports?
          Did you remove the V2 sw before installing the V3 and its SW?
          What version Windows are you using?

          Comment


          • #20
            Originally posted by dynamo View Post


            This

            I checked everything suggested above and set everything as recommended. Once I set privacy to allow apps to access the mic it worked. The only issue is now my test lead cal yields this result:

            Click image for larger version

Name:	cal.JPG
Views:	1210
Size:	164.0 KB
ID:	1391912

            Maybe I've never paid attention before but I feel like I've never had that much resistance in my leads. Is this normal? I usually just do the calibrations quick and move on without paying attention to the results.

            Ya, old thread, but... YOU GUYS ROCK!

            I hooked up my DATS today after not using for some stretch of time and after a very frustrating hour or so doing essentially what you initially did, decided to seek guidance from the forum. Stoopid Windows.. Grr... But it works again, so THANKS!

            Comment

            Working...
            X