No announcement yet.

Running DATS on Mac M1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Running DATS on Mac M1

    Hi all, I’m trying to run DATS-V3 and xSim windows software on a Mac with the M1 processor. I’ve tried Crossover and Parallels, and both work, but I don’t want to pay the ridiculous price they are asking for them, especially Parallels. Okay, maybe not ridiculous for some people running business applications, but I just need to run 2 free apps, so not feasible for me.

    I tried Wine, but could not get v6.0.1 installed. Too complicated. I would give that another try if I can find clear instructions. Has anyone had any luck with DATS running on WINE Mac M1?

    Any other ideas?

    thanks in advance.
    Last edited by danf; 02-13-2022, 10:34 AM.

  • #2
    Not familiar w/DATSv3 (but I had 2 earlier ones - that just plugged into a USB port), but has ANYone said THAT hardware would work on a Mac? I've never heard of anyone using it on a Mac.


    • fpitas
      fpitas commented
      Editing a comment
      From the Parts Express page:

      Minimum System Requirements: Windows PC with 64MB RAM; 500 MHz processor; MS Windows Vista, 7, 8, or 10; One available USB 2.0/1.1 port.
      Note: DATS V3 software is not supported for use on Apple macOS.

  • #3
    Dayton says MacOS is not supported, and it's true that it won't work on MacOS natively. However, it does work if using Crossover on the Mac to emulate Windows compatibility. I took many impedance measurements with my Mac M1 while in the trial period of Crossover. I measured resistors, coils and caps too. I did not test all the functionality in DATS as I'm still learning, but what I tried worked.



    • #4
      Good to know. Thanks for the report !


      • #5
        I’ve just been using Parallels for several years; occasionally it will lose track of the device and it needs to be unplugged, shut down DATS, and reopened. But that happens on my windows machines, too.

        i guess I should note that I don’t have have it on my M1 machine yet and only on my older intel chipset macs.


        • #6
          I am running Windows 11 via Parallels Desktop on my iMac and have downloaded the Dats V3 software and have connected the hardware. The software looks to be up and running, however when run the test lead calibration I get 'The sweep was not detected'

          I can confirm the Audio Device Selection is: Audio Input Selection: Line (USB AUDIO CODEC) and Audio Output Device Selection is: Speakers (USB AUDIO CODEC) and I have selected 16 bit 44100 Hz.

          How do I then examine the USB port settings to verify 2-channel input on my system, which may be the issue? Any suggestions would be greatly appreciated.