Announcement

Collapse
No announcement yet.

How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

    Originally posted by Rcstark View Post
    Excellent. What is happening is when I turn the volume from about 7/8ths to full volume the speaker come moves out seemingly all the way then settles back into position again. When I move it back to 7/8ths full I think what happenes is the opposite, it moves in then settled back into position. This is accompanied by a hum thay stays there when the pot is in these last positions. Second input is much worse then the first.
    OK - this helps a lot. This means that the offset is getting worse as the volume goes up, but the DC blocking caps (C104/C204) are doing their job and preventing a more serious issue. So long as the cone goes back to normal, the speakers should be OK. If it ever goes out and stays out, then that's bad.

    Basically - once we chase down the offset issue, this cone movement will go away.

    Originally posted by Rcstark View Post
    I succeeded in getting the right signal out of the molding...except the crimp on piece decided to stay inside of it. Can I just solder this to the bottom of the board afterwards?

    The voltage at c201 reads 0.5mV and at the right signal cable it fluctuates from .4-.8mV.
    That's a bummer. If you can get the crimp part out of the overmold, you can solder the wire to the top of the crimp. Otherwise, soldering to the bottom of the board is OK. The experiment seems to be revealing that the offset is coming from the rear panel board as I expected.

    Basically, what I would recommend at this point is to double check all of your work on the rear panel. If you can't find any solder issues, try removing all the parts you changed, clean them up, and replace them. However, I'm willing to bet that the issue is *either* the IC5 op-amp or the relay, with my money being placed on the IC5 op-amp needing replacement.

    Originally posted by Rcstark View Post
    Just to be sure, should these measurements be taken with a source plugged in?
    Also just double checked and it seems the positive leg of C104 is now about reading -16mV. If there is nothing connected to the rca jacks the measument changes back to a lower voltage.
    The measurements should have been checked in whatever manner you were getting the amp to "fail". So, it really doesn't matter. However - in good practice, you would at least use a grounding plug on the inputs (one that shorts the ring to the sleeve). This shouldn't be necessary, though - as there should be a pull-down resistor already there.
    DARPA Jr - 2015 InDIYana Winner - RS180-8 + RS100P-8 + ND25FA
    The Aria's - RS150-4 (or RS150-8) + XT25SC90
    The Mariposa's - TEBM65C20F-8 + ND16FA
    The Canzonetta's - RS100P-8 and ND16FA
    AudioSource AMP-100 Mods OR Pyle PAMP1000 Mods

    Comment


    • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

      Okay. Would it be correct to go back and reflow the solder around all the components I replaced? I would rather not take them out as my desoldering skills aren't great and I'm worried about damaging an op amp that way. Also what are the chances I damaged IC5 with too much heat? I think my iron was soldering around 780 F and did do some pins on the ICUs fairly close together timing wise. I'll report back after trying to reflow the solder if that makes sense.

      The way I am checking for bad solder joints is by continuity checking with other components on the same trace, is that correct??

      Thanks.

      I supose if that does not work I could just remove ic5 the relay and other parts associated with the auto switch and do the rework without the switch.

      Comment


      • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

        Originally posted by Rcstark View Post
        Okay. Would it be correct to go back and reflow the solder around all the components I replaced? I would rather not take them out as my desoldering skills aren't great and I'm worried about damaging an op amp that way. Also what are the chances I damaged IC5 with too much heat? I think my iron was soldering around 780 F and did do some pins on the ICUs fairly close together timing wise. I'll report back after trying to reflow the solder if that makes sense.

        The way I am checking for bad solder joints is by continuity checking with other components on the same trace, is that correct??

        Thanks.

        I supose if that does not work I could just remove ic5 the relay and other parts associated with the auto switch and do the rework without the switch.
        You're leaning quickly, padewon. Reflow is a good idea, as is removing the IC5 and relay if you don't want to replace the op-amp. It is possible to damage the op-amp with too much heat, but I can't really say if that's what happened or not.

        Before making any changes, though - you might want to check to see if there's any DC offset on the actual input jack. I can't imagine why there would be, but it's worth a check. Just measure across the sleeve and the tip of IN2.

        Oh - and checking for bad solder joints is good, and the way you're doing it is OK. What you may be missing, though, is inadvertent shorts to other traces.
        DARPA Jr - 2015 InDIYana Winner - RS180-8 + RS100P-8 + ND25FA
        The Aria's - RS150-4 (or RS150-8) + XT25SC90
        The Mariposa's - TEBM65C20F-8 + ND16FA
        The Canzonetta's - RS100P-8 and ND16FA
        AudioSource AMP-100 Mods OR Pyle PAMP1000 Mods

        Comment


        • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

          Thank you, Jedi. If I understand that correctly measure from ground to the inside of the female rca input?

          I actually get .4 Volts across the tip and sleeve of input two for both the left and right jacks.
          Input one gives me 32mV and 37mV red and white respectively.

          Seems out of whack and I'm only saying that because you seem to have expected no DC voltage there!

          As far as shorts I'm 99% sure there are none, I've checked all traces in the vicinity of others and have inspected it to the best of my ability and couldn't find anything.

          Comment


          • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

            Originally posted by Rcstark View Post
            Okay. Would it be correct to go back and reflow the solder around all the components I replaced? I would rather not take them out as my desoldering skills aren't great and I'm worried about damaging an op amp that way. Also what are the chances I damaged IC5 with too much heat? I think my iron was soldering around 780 F and did do some pins on the ICUs fairly close together timing wise. I'll report back after trying to reflow the solder if that makes sense.

            The way I am checking for bad solder joints is by continuity checking with other components on the same trace, is that correct??

            Thanks.

            I supose if that does not work I could just remove ic5 the relay and other parts associated with the auto switch and do the rework without the switch.
            That temp seems high to me. I have the middle of the line Stahl and when I did this I was at about 475 with the small pointy tip. I only get to 750 when I'm soldering wires with the large chisel tip.

            Just trying to help, Mark

            Comment


            • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

              Appreciate the help mark!

              It probably was too high but, live and learn I guess. Hopefully it will all work out with the help of Tyler23! After all he is being super patient with me haha. If not at the very least I learned a few things.

              Comment


              • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                Originally posted by Rcstark View Post
                Appreciate the help mark!

                It probably was too high but, live and learn I guess. Hopefully it will all work out with the help of Tyler23! After all he is being super patient with me haha. If not at the very least I learned a few things.
                Agreed! He's the best! Always seems to have time for us common folks! Keep pluggin' away. Mark

                Comment


                • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                  Originally posted by Rcstark View Post
                  I actually get .4 Volts across the tip and sleeve of input two for both the left and right jacks.
                  Input one gives me 32mV and 37mV red and white respectively.
                  This concerns me a little. It almost seems like your DC blocking capacitors aren't doing their jobs. Can you check the DC voltage to ground for both the positive and negative leads of C413 and C414 (I think those are the two caps in the center)? Those are the tall caps directly next to the RCA jacks. You may want to go ahead and measure the C411 and C412 leads as well (the two outer caps), but I don't expect you to find much there (unless I don't have my schematics remembered correctly).
                  DARPA Jr - 2015 InDIYana Winner - RS180-8 + RS100P-8 + ND25FA
                  The Aria's - RS150-4 (or RS150-8) + XT25SC90
                  The Mariposa's - TEBM65C20F-8 + ND16FA
                  The Canzonetta's - RS100P-8 and ND16FA
                  AudioSource AMP-100 Mods OR Pyle PAMP1000 Mods

                  Comment


                  • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                    Originally posted by tyger23 View Post
                    This concerns me a little. It almost seems like your DC blocking capacitors aren't doing their jobs. Can you check the DC voltage to ground for both the positive and negative leads of C413 and C414 (I think those are the two caps in the center)? Those are the tall caps directly next to the RCA jacks. You may want to go ahead and measure the C411 and C412 leads as well (the two outer caps), but I don't expect you to find much there (unless I don't have my schematics remembered correctly).
                    Sure I'll be able to check later tonight after work.

                    Comment


                    • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                      So..... After powering up the amp and letting it warm up for about ten minutes I measured the rca jacks again and get a much lower voltage, around 20mV for input two and more like 85mV for input one. It seems like input two voltage rises over time as it's gone up a bit over the last few minutes.

                      C413. -9.1mV, 27.9
                      C414 -0.3, 22.0

                      C412. -0.2, 84.6
                      C411. -0.1, 84.9

                      Input two voltage continues to rise slowly as well as the voltage on the positive leg of C413, C414. Only anomaly I see, (and trust me I don't see much about this stuff yet) is the -9.1 on 413. I take it after exiting the caps voltage should be very close to zero.

                      Now I'm really guessing here but should the rca voltage mirror the negative leads of those caps? Seems like they're showing what the positive leads are.
                      Last edited by Rcstark; 03-04-2015, 12:02 AM.

                      Comment


                      • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                        Small update for those who are following, sorry if this thread is a bit derailed at this point. I removed the relay, IC5 and the specific resistors and caps. Upon turning on the amp with no source connected there is extremely small cone movement at the very end if the volume pot. When I connect a source to input 2 I get the same cone movement as before removing the componentsonly it is much more subtle. I found it only happens when a source is plugged into the red female jack. Also accompanied by a slight buzz (touching the rca cable can make this stop). Putting the cable on top of the amp also makes it worse.

                        Measuring the DC voltage at the speaker output and I can see when I move the pot to the specific area the voltage goes up quickly to -.5V and the cone moves in then the voltage returns to normal. When moving it back from that position the voltage goes to .5V and the cone moves out followed by returning to lower voltage levels (less than 20mV).

                        I think I'm going to leave this as is as I don't have the expertise to fix the issue and I don't think it is a problem since the voltage drops to normal levels. Plus I don't think the volume will ever be turned up that loud!

                        Thanks tiger23 for your help and I'll have to buy you a beer if you're ever New Jersey area! If you can think of anything else I can check on let me know, otherwise I think I'm just going to enjoy the amp. It still sounds fantastic!

                        Comment


                        • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                          Sorry for the delayed response on this. I just got back home from a long period of travel, and I checked out my AMP-100. Guess what - it does the exact same thing. Once I get to about 7/8th of the volume level, the cone will move and settle back out, and a hum becomes audible.

                          I've never tried to get it that loud, so I've never noticed it before. I wonder now if the stock AMP-100 will do that...

                          Anyways, it sounds like we went thru a bunch of extra work that maybe wasn't necessary. I've been enjoying my amp for some time now, so I'm willing to bet that yours is OK too. Run with it!
                          DARPA Jr - 2015 InDIYana Winner - RS180-8 + RS100P-8 + ND25FA
                          The Aria's - RS150-4 (or RS150-8) + XT25SC90
                          The Mariposa's - TEBM65C20F-8 + ND16FA
                          The Canzonetta's - RS100P-8 and ND16FA
                          AudioSource AMP-100 Mods OR Pyle PAMP1000 Mods

                          Comment


                          • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                            Originally posted by tyger23 View Post
                            Sorry for the delayed response on this. I just got back home from a long period of travel, and I checked out my AMP-100. Guess what - it does the exact same thing. Once I get to about 7/8th of the volume level, the cone will move and settle back out, and a hum becomes audible.

                            I've never tried to get it that loud, so I've never noticed it before. I wonder now if the stock AMP-100 will do that...

                            Anyways, it sounds like we went thru a bunch of extra work that maybe wasn't necessary. I've been enjoying my amp for some time now, so I'm willing to bet that yours is OK too. Run with it!
                            HAHA. All that worry for nothing. Thanks for the guidance on it though, I'll have a few beers tonight and enjoy it.

                            Comment


                            • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                              Originally posted by Rcstark View Post
                              HAHA. All that worry for nothing. Thanks for the guidance on it though, I'll have a few beers tonight and enjoy it.
                              Have a few for me too! Nice job! Enjoy, Mark

                              Comment


                              • Re: How to turn your AudioSource AMP 100 into a real amp. (Paying it forward)

                                Originally posted by Rcstark View Post
                                I think my iron was soldering around 780 F and did do some pins on the ICUs fairly close together timing wise.
                                For standard 60/40 rosin core, you want to be regulated around 700F at the tip. That's the setting to use with a Weller or Hakko station. I don't know how you were getting your temp, but it's not ridiculously high. As long as you didn't linger too long, I don't think you did any damage.
                                "I have not failed. I've just found 10,000 ways that won't work." Thomas A. Edison

                                Comment

                                Working...
                                X